Close

13/02/2013

Actualización semanal – con más colaboraciones

La actualización de hoy viene para incluir más colaboraciones que he recibido durante la semana en los tres plugins, aunque también la solución a un par de problemas esperados.

En pelisalacarta 3.2.47 nos encontramos con un nuevo canal para Malvin.tv, un sitio web de películas y documentales muy bien organizado. Es un trabajo de Juan José desde Colombia, muchas gracias por la aportación.

Por mi parte he añadido un nuevo conector free para el servidor FileFlyer, que puedes encontrar especialmente en el canal serieonline. Este conector lleva ya bastante tiempo en pelisalacarta, pero sólo era compatible con cuentas de Real Debrid. Ahora funciona sin cuenta :)

Y esas reparaciones tan esperadas incluyen el canal de peliculasyonkis, que ya vuelve a mostrar de nuevo todos los enlaces. También está de nuevo operativo el conector con adf.ly, lo que significa que el canal para unsoloclic vuelve a funcionar.

Por último también relevante para muchos usuarios de pelisalacarta el arreglo en el canal para el servidor streamcloud, uno de los más populares que había empezado a dar problemas estos días.

En mywebtv 1.0.5 el cambio lo aporta @rsantaella, ajustando el canal para SimpleTV de forma que aparezcan más canales que antes no salían.

Y en tvalacarta 3.3.9 hay dos canales añadidos por Juan Pablo desde Argentina, uno para el sitio web de CDA (Contenidos digitales en abierto) que lamentablemente está bloqueado para su acceso desde fuera de Argentina, y otro para el sitio de MuchMusic Latino. Que sí se puede ver desde fuera de Argentina.

Puedes descargar cada plugin desde su página oficial, o directamente desde tu media center.

Gracias nuevamente a todos por vuestras aportaciones.

36 Comments on “Actualización semanal – con más colaboraciones

Jordi
13/02/2013 at 8:40

Tengo problemas en algunos vídeos (no en todos) pero por ejemplo me pasa siempre con el programa famosos al volante y con partidos de fútbol de fin de semana (roja directa ) y es que el video se me ve perfecto pero el sonido se oye por un segundo y se corta otros dos/tres segundos y así en un bucle ……..no se sí me explico
Tengo bastante claro que es cosa de XBMC (openelec 2) porque me pasa con tvalacarta y también con el plugin sportsdevil, en cambio en otra máquina que uso (también openelec 2.0) no me pasa esto y se oye correctamente

Quiero arreglarlo porque justamente el que a e problema es e único que negó conectado por HDMI a la TV del salón con mando a distancia

El resto me funciona todo de lujo, tan sólo es estos micro cortes en el sonido en vídeos por stream (no todos)

Responder
Jesus
13/02/2013 at 23:13

¿Te pasa con Raspberry?

Yo probaría a poner pausa para dejar que se llene el buffer, a ver si eso lo arregla.

Otra prueba podría ser cambiar en la configuración de audio de XBMC las diferentes opciones, igual es un problema producido por un cambio de codec o de frecuencia.

Si eso no lo soluciona, puede que un log de XBMC mientras estás viendo ese vídeo con esos microcortes diga algo más. Si es así, mejor pégalo en el foro porque será más fácil.

Responder
Jordi
14/02/2013 at 13:53

No es Raspberry, es un HTPC con una placa base ZOTAC Atom de esas integradas.
He buscado en ajustes de sonido, poer no veo que cambiar, lo tengo todo casi como viene de serie, excepto los advanced settings xml que genera los addons de este blog.
Respecto a los LOG como los obtengo mientras veo algun partido de futbol o programa ??

Responder
Jesus
14/02/2013 at 18:54

Entonces probablemente sea un problema del hardware soportado por OpenElec. A mí me pasaba por ejemplo usando Xubuntu y Ubuntu normal, en el segundo XBMC va mucho mejor.

Yo probaría con otra distribución de Linux, aunque sea en modo “live” o en un pendrive para ver si mejora la cosa.

Para el log, echa un vistazo a este post:

http://www.mimediacenter.info/2012/10/23/donde-esta-el-log-de-pelisalacarta/

Responder
treska
13/02/2013 at 12:50

Pues yo tengo problemas en los canales del simpletv ya que hay varios en que no reproducen como el plus 1 y antes de esta actualización funcionaban perfectamente,haber si tenemos alguna solución un saludo

Responder
Jesus
13/02/2013 at 23:16

No tiene nada que ver con la actualización, los canales de mywebtv a veces van y a veces no van. Y tiene una explicación muy sencilla:

Hay dos tipos de canales, los que emiten las propias televisiones y los que emiten usuarios desde sus casas en plan pirata usando servidores tipo justin.tv.

Los canales de las teles no suelen fallar, pero a veces no emiten nada a propósito. Suele pasar durante las películas o los partidos de fútbol.

Y los canales piratas suelen fallar porque el usuario simplemente que cansa de emitirlo, o porque les cancelan las cuentas ya que es una cosa bastante delicada.

Esto es como en pelisalacarta, si vas a ver una peli y el servidor te dice que ese vídeo “Ha sido borrado” simplemente buscas otro y listo :)

Responder
mundoff
13/02/2013 at 17:25

Muchas gracias. ^^

Responder
Jesus
13/02/2013 at 23:18

Gracias a tí por pasarte a dejar el comentario :)

Responder
mukarra
13/02/2013 at 20:36

Gracias por la actualización Jesús!!
Quería comentarte una duda, cuando actualizo mywebtv siempre me muestra que es la versión 1.0. Creo que la actualización sí se hace porque veo la descarga y la instalación pero no me queda muy claro. ¿Será un fallo de mi xbmc? He probado a desinstalar el plugin y volver a instalarlo con el mismo resultado.
Gracias!!

Responder
Jesus
13/02/2013 at 23:40

Es raro, debería mostrarte la versión correcta. Si no es cosa del skin (prueba con confluence a ver) no veo qué puede ser.

¿Ves el canal Simple TV o no? Ese canal no estaba en la 1.0… si lo ves es que tienes la nueva.

Desde luego la 1.0 tenía un problema en la actualización automática, igual no se instaló bien la nueva versión.

Responder
mukarra
15/02/2013 at 16:43

Hola Jesús!
Sí que veo simple.tv, acabo de comprobar y c+ ahora mismo no va pero otros sí así que supongo que todo bien por esa parte. Me da la impresión de que es como si no se cambiase el número de versión aunque el resto se actualiza sin problemas. ¿Puedes decirme algún canal de los últimos añadidos a mywebtv y compruebo si están?
Gracias!

Responder
mukarra
15/02/2013 at 16:48

Acabo de seguir leyendo los comentarios, (leer todo antes de escribir, leer todo antes de escribir…), ya veo que lo has localizado. Gracias!!

Responder
Jesus
16/02/2013 at 18:58

:)

oscar_g
14/02/2013 at 7:40

Muchisimas gracias x tus actualizaciones semanales.

Responder
Jesus
14/02/2013 at 18:40

😉

Responder
Miguel
14/02/2013 at 16:32

Primero agradecer las actualizaciones y todas las aportaciones. Como a mukarra a mi también me pasa lo de mostrarme la version 1.0.0 tengo el skin Confluence y al principio creia que no actualizaba, al igual que el prové a desinstalar, pero he comprobado que si se actualiza (las mejoras semanales se aplican al actualizar), pero el número de la versión parece “clavado” en el 1.0.0
Otra cosa es que en Series online al entrar en “Series con caratula” al pasar la primera página no aparece nada, antes podia ir pasando hasta el final.

Responder
Jesus
14/02/2013 at 18:55

Ok, ahora lo entiendo y ya he visto el problema. Lo que no sabía era si realmente no se actualizaba, o es que no estaba cambiando la versión.

Me tomo nota también de lo de serieonline.

Gracias :)

Responder
ubaldo
14/02/2013 at 20:17

Muchisimas gracias !!!!

Responder
ubaldo
14/02/2013 at 21:14

También está de nuevo operativo el conector con adf.ly, lo que significa que el canal para unsoloclic vuelve a funcionar. :)

Responder
javi120
15/02/2013 at 23:01

Jesuuuuuss!!i need help!!muy buenas jesus,mi problema es que e comprado un android tv allwinnerA10 cortex v8 a 1 gh y e instalado el xbmc y pelisalacarta,pues bien…..se ven fatal las peliculas,van a tirones siempre y e intentado bajar la resolucion de alguna manera por si es por eso pero no consigo ni bajarla ni arreglarlo….haber si me puedes ayudar por que me llevan los demonios….jeje

Responder
Jesus
16/02/2013 at 19:03

Si no es un Android compatible con XBMC nunca vas a verlo bien, yo tengo uno y tienes que conformarte.

Lo mejor es que pruebes primero una distribución de XBMC que use MXPlayer como reproductor externo, es un reproductor más optimizado que XBMC en ciertos dispositivos.

http://www.xbmcandroid.com/2013/01/17/introducing-the-first-end-user-friendly-release-of-xbmc-for-android-must-have/

Responder
javi120
16/02/2013 at 21:41

eres un grande jesus macho!!

Responder
Jesus
23/02/2013 at 11:24

Je je je

Responder
mmt
16/02/2013 at 12:19

Gracias una vez más
Please, falta subirlas al svn
Saludos

Responder
Jesus
16/02/2013 at 19:12

Cierto, gracias por el aviso. Ya está subido.

Normalmente acabo de publicar demasiado tarde, y el sueño me hace equivocarme :(

Responder
mmt
16/02/2013 at 20:59

Gracias
Actualizando wdtvlive….
pero no veo el nuevo canal de pelisalacarta Malvin
Siento darte más faena….
Sin prisas… jejeeje que desde pc+xbmc si lo veo

Responder
Jesus
23/02/2013 at 11:23

Ahora deberías tenerlo, lo subí todo más o menos a la vez así que supongo que te pilló en el intervalo.

Responder
mmt
23/02/2013 at 20:01

Buenas
Se descarga correctamente pero
el archivo malvin.py es diferente a otros canales,
igual por eso no lo vemos en nuestro wdtvlive
Saludos

Jesus
25/02/2013 at 17:33

Es que no es multiplataforma, me lo enviaron así.

Lo reviso.

Enrique
17/02/2013 at 9:12

Hola Jesús,

Tengo mi Apple TV 2 con la versión edén de xbmc y desde hace unas semanas, cada vez que intento actualizar gracias a ti , pelisalacarta o cualquier otro add on, directamente desde la propia pantalla, me sale error de Plugin . ¿Qué me recomiendas? Gracias por tu inestimable ayuda

Responder
Enrique
17/02/2013 at 9:38

Concretamente pone : fallo en el script : Plugin.video.pelisalacarta … ;-(

Responder
Jesus
23/02/2013 at 11:45

El error al actualizar suele deberse a problemas de permisos.

Lo mejor es que vuelvas a instalarlo de forma manual, siguiendo esta entrada:

http://www.mimediacenter.info/2011/11/09/como-instalar-un-addon-manualmente-en-xbmc-dharma-y-eden/

Otra opción es que te pases por el foro y pegues una copia del log, así sabremos exactamente lo que pasa.

Responder
Enriqueq
24/02/2013 at 11:46

GRacias Jesus!!!

El problema era que tenia la memoria del apple tv llena… Miré por foros y eliminé memoria, cookies… y volví a instalar y ahora todo ok!!

Por cierto, noto que para los que no tenemos cuanta premium, cada vez hay menos enlaces validos… la mayoria son premium. Que canales de pelisalacarta recomiendas para los “no premium”… Gracias de nuevo. Eres un fenomeno.

Responder
Jesus
25/02/2013 at 17:37

Eso no es del todo cierto, hay montones de enlaces gratuitos que van muy bien :)

Escribí una entrada para recopilar los mejores sitios y los mejores servidores, es de hace un tiempo pero sigue siendo bastante válida:

http://blog.tvalacarta.info/2012/09/26/los-mejores-sitios-para-ver-algo-en-pelisalacarta-sin-cuenta-premium/

omar
20/02/2013 at 21:02

Hola, cuando intento ver Disney Junior, me dice que se a producido un error en el conector de Youtube. Sabéis si es cosa del plugin o algo que tengo que configurar??
Saludossss

Responder
Jesus
25/02/2013 at 13:43

YouTube ha hecho un cambio en sus sistemas, tengo que actualizar el plugin.

Tendrás que esperar al viernes porque tengo una cosa a medias y es un lío actualizar ahora.

Prueba con el add-on de Disney Junior que publiqué en Mi Media Center, como usa el add-on de YouTube para la reproducción sí que te funcionará.

http://www.mimediacenter.info/2013/01/13/como-programar-add-ons-en-xbmc-un-add-on-mas-completo-continuacion/

Responder

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos necesarios están marcados *