Close

30/11/2012

¿Problemas con pelisalacarta y XBMC 12 “Frodo”?

Anoche encontré la solución al problema que habéis venido reportando estos días con las últimas versiones de desarrollo de XBMC 12 “Frodo”. El síntoma es que podías entrar a los canales, pero al intentar acceder a cualquiera de las opciones dentro de un canal daba un molesto error.

Como era de suponer (ya que yo no había tocado nada) un pequeño cambio interno en XBMC ha causado el problema.

Una vez resuelto el problema me quedé tranquilo sabiendo que el lunes estaría publicado y lo tendría todo el mundo, especialmente por los usuarios que tienen Raspberry o Android porque están obligados a ir siempre a la última y la mayoría tienen versiones de desarrollo de XBMC.

Pero hoy es viernes…

Tenemos un fin de semana por delante para cacharrear, así que he pensado que subir una versión “parche” para que la gente pueda descargarla tampoco podía ser muy difícil :)

El enlace está en la página oficial de pelisalacarta, asegúrate de que descargas la versión para “XBMC 12.0 (Frodo)”.

18 Comments on “¿Problemas con pelisalacarta y XBMC 12 “Frodo”?

Jordi
02/12/2012 at 11:24

Estoy probando la version Frodo en un AppletTV 1G con Openelec 2.95

La navegacion por canales va bien, incluso te permite seleccionar la calidad del video que quieres ver o descargarla, poer cuando le das a reproducir sale el primer frame del video y automaticamente se cierra y vuelves a la pantalla de navegacion de videos de pelisalacarta

he probado cambiando la configuracion y poniendo la opcion de opciones avanzadas de archivo xml y ni aun así….solo consigo ver el primer frame del video y se cierra de nuevo

Responder
Jesus
02/12/2012 at 11:41

Prueba con el modo de reproducción “SetResolvedUrl”, a ver si te funciona mejor.

Si no, mándame el log a tvalacarta@gmail.com y le echo un vistazo.

Responder
jordi
05/12/2012 at 15:17

Donde establkezco ese valor ??
He usado la opcion de advanced settings.xml, pero no veo donde poner eso que me indicas

Responder
Jesus
03/12/2012 at 21:48

Hola!,

Estoy teniendo el mismo problema que se comenta pero para tvalacarta. ¿Es el mismo fallo? ¿Hay alguna solución o parche que se pueda aplicar o hay que esperar a una futura actualización?.

Gracias de antemano

Responder
Jesus
11/12/2012 at 18:19

Es el mismo fallo. Espero poder publicar una actualización de tvalacarta entre hoy y mañana :(

Responder
Sergio
04/12/2012 at 22:46

Hola Jesús, muchas gracias por el trabajo y esfuerzo.

Una pregunta.. se puede configurar el xbmc para que se auto-actualice?

Gracias.

Responder
Jesus
11/12/2012 at 18:39

¿Te refieres al propio XBMC y no al plugin?

Creo recordar que había un script para hacerlo, pero no sabría decirte. Supongo que siempre podrás descargarte la versión de git, compilarla e instalarla con un script.

Responder
Goreman
13/12/2012 at 0:35

Gracias por tu esfuerzo Jesús.
Espero con ganas esa actualizacion de tvalacarta para frodo.
Una abrazo y de verdad, gracias por tu trabajo que durante tanto tiempo llevamos disfrutando.

Responder
Jesus
14/12/2012 at 10:55

Gracias, me está costando pero espero tenerla pronto.

Responder
Victor
19/02/2013 at 2:55

Señores, el problema que tengo es que no puedo entrar a pelis a la carta, me dice error. Como podria solucionar ese problema?

Responder
Jesus
23/02/2013 at 19:07

Si no quieres complicarte mucho la vida, lo mejor es que lo vuelvas a instalar manualmente.

http://www.mimediacenter.info/2011/11/09/como-instalar-un-addon-manualmente-en-xbmc-dharma-y-eden/

Otra opción es que te pases por el foro y pongas una copia del log de XBMC, ahí saldrá la causa del error.

Responder
Jose Antonio
06/03/2013 at 17:22

Tengo instalado XBMC en un mk802-III y también tengo instalado pelisalacarta me deja entrar en la lista de canales pero al entrar en cada uno de ellos me da el tenido error de script. Lo he reinstalado varias veces y no se arregla. También me ocurre en un galaxy sIII. En un tablet galaxy tab2 me va genial. Alguna idea?

Responder
Jesus
10/03/2013 at 23:29

Yo creo que el problema es que tienes una versión vieja de pelisalacarta, eso parece un fallo que se solucionó precisamente a partir de esta entrada :)

Responder
RUBEN
20/04/2013 at 18:00

Muy wenas! , Jesus tengo un problema con el XBMC , resulta que tuve que restaurar el apple tv y le he instalado la 5.2.1 tethered , pero al instalarle el XBMC , me pone la ultima version la frodo 12.1 , como puedo ponerle la eden 11, ya que el apple tv 2 no tira mucho , con estoo he intentando instalarla tanto por shh como por el nito tv y siempre me actualiza a la 12.1 , y me da muy lento con pelisalacarta..

un saludo crack…

Responder
Jesus
24/04/2013 at 2:07

Pelisalacarta no va más lento en la 12 que en la 11, igual el problema es otro :(

De todas formas para instalarte cualquier versión de XBMC en tu ATV2, echa un vistazo a este post.

http://www.mimediacenter.info/2011/11/04/como-instalar-en-atv2-una-nightly-build-de-xbmc-upgrade-o-una-version-anterior-downgrade/

Responder
Pelli
01/02/2014 at 20:03

Tengo un problema,

Cuando entro en el plugin, sólo encuentra vídeos youtube que son siempre trailers. Antes no me sucedía, cómo puedo solucionarlo? Desinstalarlo del mac y instalarlo nuevamente no ha funcionado.

Responder
Jesus
04/02/2014 at 11:25

Eso te pasa en Cinetube, y no es culpa del plugin. Si entras en la web también han sustituido todos los enlaces por vídeos de YouTube.

Responder
Renko
07/02/2014 at 21:50

Hola,
en mi caso al menos, me pasa con todas las “fuentes”, cinetube, megahd ….. Veo las estructuras de todos estos sitios, y cuando llego a la peli y le doy a reproducir, en vez de ponerse a reproducir, me saca más links de youtube…. no entiendo nada ;(

Gracias por todo el curro, es una pasada.
Un saludo.

Responder

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos necesarios están marcados *