Close

pelisalacarta

Plugin para ver online peliculas, documentales, series y anime desde tu media center


Disponible en XBMC, Plex, Boxee, Dreambox, WiiMC

Instalación en XBMC

Instalación en XBMC

Los pasos necesarios para instalar un addon en XBMC son relativamente sencillos, dado que este sistema ha evolucionado mucho en este sentido hasta hacerlo realmente fácil.

No vas a encontrar pelisalacarta en el “repositorio oficial” de XBMC, por diversos motivos de índole técnica, ni tampoco vas a encontrarte un “repositorio no oficial” de addons donde esté incluido pelisalacarta.

No obstante verás que la instalación es sencilla, basta con descargar el fichero ZIP desde la página de descargas y seguir los pasos para tu versión de XBMC. Que será XBMC Eden a menos que haga mucho tiempo que no te actualizas.

Instalación en XBMC 12 (Frodo), XBMC 11 (Eden) o XBMC 10 (Dharma)

Si tienes una versión de XBMC con soporte para “addons” las instrucciones de instalación de pelisalacarta una vez descargado el fichero ZIP no pueden ser más sencillas. He grabado un vídeo cortito para que veas cómo se hace.



Si tienes una versión nightly-build (desarrollo) de XBMC Eden deberías actualizarla, pero en caso contrario ten en cuenta que tienes que instalar dos componentes adicionales que aún no están en el repositorio de Eden. Lee esta entrada para más detalles.

Instalación en XBMC 10.0 (Dharma) desde el repositorio oficial

La versión anterior de XBMC es la 10.0 (Dharma), muy habitual todavía entre los usuarios que no quieren meterse en líos. Y esta versión incorpora una versión de pelisalacarta disponible desde el repositorio oficial de addons.

Puedes instalarla si quieres, aunque está demasiado obsoleta y es probable que no funcione nada (todavía existía Megavideo). Desde el menú principal de XBMC, vete a “Sistema / Add-ons / Conseguir add-ons / XBMC.org add-ons / Add-ons de vídeo”. En el listado que aparece busca pelisalacarta y dale a aceptar para instalarlo

También debes tener en cuenta que la versión de pelisalacarta en el repositorio oficial de XBMC no es la versión completa, dado que por restricciones del propio repositorio se han eliminado algunas funcionalidades (puedes ver más detalles aquí).

Pelisalacarta en el repositorio oficial de XBMC

Instalación sobre versiones anteriores o para los que prefieren la forma manual

Si no quieres usar la opción de instalar desde dentro de XBMC, o utilizas una versión anterior a la 10.0, también puedes instalar manualmente. Sólo tienes que descargarte el fichero ZIP de la versión correspondiente a tu media center en la página de descargas, y copiarlo en un directorio del equipo donde vas a instalarlo. Luego descomprímelo y cuando entres a XBMC verás que el addon está instalado.

Los directorios de instalación para XBMC 11.0 (Eden) y posteriores:

  • Windows XP: C:\Documents and Settings\jesus\Datos de programa\XBMC\addons\ o C:\Program files\XBMC\addons\
  • Windows Vista / Windows 7: C:\Users\jesus\AppData\Roaming\XBMC\addons\video\ o C:\Program files\XBMC\addons\
  • Linux: ~/.xbmc/addons
  • XBOX: E:\Apps\XBMC\Plugins
  • Mac: ~/Library/Application Support/XBMC/addons/
  • Apple TV 1: Library/Application Support/XBMC/addons

Los directorios de instalación para XBMC 10.0 (Dharma):

  • Windows XP: C:\Documents and Settings\jesus\Datos de programa\XBMC\addons\video\ o C:\Program files\XBMC\addons\video\
  • Windows Vista / Windows 7: C:\Users\jesus\AppData\Roaming\XBMC\addons\video\  o C:\Program files\XBMC\addons\video\
  • Linux: ~/.xbmc/addons/video
  • XBOX: E:\Apps\XBMC\Plugins\video
  • Mac: ~/Library/Application Support/XBMC/addons/video/
  • Apple TV 1: Library/Application Support/XBMC/addons/video

Los directorios de instalación para XBMC 9.11 y anteriores

  • Windows XP: C:\Documents and Settings\jesus\Datos de programa\XBMC\plugins\video\ o C:\Program files\XBMC\plugins\video\
  • Windows Vista: C:\Users\jesus\AppData\Roaming\XBMC\plugins\video\  o C:\Program files\XBMC\plugins\video\
  • Linux: ~/.xbmc/plugins/video
  • XBOX: E:\Apps\XBMC\Plugins\video
  • Mac: ~/Library/Application Support/XBMC/plugins/video/
  • Apple TV 1: Library/Application Support/XBMC/plugins/video

Actualizar pelisalacarta en XBMC si ya lo tienes instalado

Una vez instalado pelisalacarta en XBMC, recibirás aviso de las nuevas versiones al entrar al plugin y podrás instalarlas sin salir de XBMC.

Si ya tienes instalado pelisalacarta y quieres actualizarlo manualmente, por ejemplo para sustituir la versión del repositorio oficial por la versión completa, basta con que descomprimas el fichero ZIP con la última versión encima del directorio donde tienes la anterior. Una vez reiniciado XBMC, verás que lo detecta con la nueva versión como si lo hubieras instalado desde el repositorio.

Instalación en Apple TV 2

La instalación en sistemas iOS es idéntica a lo descrito en los puntos anteriores, ya que la única versión de XBMC que funciona en esta plataforma es la 10.0

Como son sistemas algo novedosos que además requieren primero hacer el “jailbreak” para permitir la instalación libre de software, voy a resumir aquí los pasos

  • Jailbreak: El Apple TV 2 se libera usando este procedimiento: Como hacer el jailbreak al ATV2
  • Instalación de XBMC: Puedes seguir este breve tutorial: http://wiki.xbmc.org/index.php?title=Install_XBMC_on_ATV2
  • Instalación de pelisalacarta: Puedes instalar desde el repositorio oficial, o manualmente desde el fichero ZIP. Puedes dejar el ZIP en /private/var/mobile/Documents/, si no sabes cómo transferir el fichero echa un vistazo a este tutorial.
  • Directorio del addon:/private/var/mobile/Library/Preferences/XBMC/addons

Instalación en iPad / iPhone / iPod

La instalación en sistemas iOS es idéntica a lo descrito en los puntos anteriores, ya que la única versión de XBMC que funciona en esta plataforma es la 10.0

  • Jailbreak: El proceso de jailbreak del iPad puedes encontrarlo aquí http://www.ipadizate.es/2010/11/23/gui-ipad-4-2-jailbreak-4-2-1-con-redsn0w-0-9-6b4-mac-y-windows/. De todas formas mucha gente recomienda esperar un poco a que aparezca un jailbreak “untethered” para no complicarse la vida.
  • Instalación: Puedes instalar desde el repositorio oficial, o manualmente desde el fichero ZIP.
  • Directorio del addon: El addon queda instalado en /private/var/stash/Applications.pwn/XBMC.app/XBMCData/XBMCHome/addons. Puedes acceder a este directorio usando por ejemplo winscp.

167 Comments on “Instalación en XBMC

tigreci
26/02/2014 at 16:00

se me olvido comentar que donde me falla es con un windows 8.1 python 2.7 y xbmc 12.3

Responder
tigreci
26/02/2014 at 16:08

Añado que es frodo y el plugin es frodo pero segun vemos en el log indica algo de eden????

Responder
tigreci
26/02/2014 at 16:25

Puede ser por esto? en el addon en el fichero platform_name.py pone esto
PLATFORM_NAME = “xbmceden”
no deberia ser esto otro?

PLATFORM_NAME = “xbmcfrodo”

voy a probar y te comento

El error continua, pero en otras lineas, el caso es que el addon que me descargo supuestamente es el de frodo pero me da errores de como si fuese el eden, creo que la version del addon esta mal subida al servidor y que cuando te descargas el addon te crees que descargas la de frodo pero te descargas la version para eden, corrigeme si me equivoco pero parece que es asi porque incluso el zip que te descargas tiene como nombre “pelisalacarta.xbmc-addon-frodo-3.2.67.zip pero da esa sensacion

confirmo que dentro del comprimido en el fichero mencionado aparece PLATFORM_NAME = “xbmceden”

Responder
Jesus
26/02/2014 at 16:45

Viendo otros reportes creo que el problema está en que el ZIP no es correcto.

Esta tarde lo podré revisar, lo arreglo y lo actualizo.

Responder
tigreci
26/02/2014 at 17:10

Al final opte por instalar eden comentare que tal me va, porque no creo que el fallo se deba a que tengo la parte de wiimc instalada no?

Responder
tigreci
26/02/2014 at 17:14

vale con eden funciona perfecto

Responder
Jesus
26/02/2014 at 17:27

Ok gracias, entonces seguro que es eso.

De la versión de Eden a la de Frodo no había cambios, hasta ahora los ZIP eran prácticamente idénticos.

Al hacer la nueva versión para Gotham me habré equivocado en algo al montar el ZIP seguro :(

Responder
Ana
29/03/2014 at 16:46

Sin querer me he equivocado al escribir mi cuenta en seriesly de pelis a la carta y no me deja cambiarlo, ¿cómo podría hacerlo?

Responder
ISIDRE
23/04/2014 at 8:18

HOLA :
SOY NOVATO EN ESTO Y ME PARECE UN MUNDO MARAVILLOSO.
HE INSTALADO “PELISALACARTA” COMO RECOMIENDAS Y CUANDO VOY A ABRIRLO DESDE EL XBMC ME MARCA ERROR: “FALLO EN EL SCRIP: PLUNIN.VIDEO.PELICULAS

Responder
Jesus
23/04/2014 at 10:52

Habría que ver un log para entender cuál es el problema:

http://www.mimediacenter.info/2012/10/23/donde-esta-el-log-de-pelisalacarta/

Responder
William
25/04/2014 at 18:47

Igual que ISIDRE tambien soy nuevo en esto, en minimac tengo XBMC 12.3 cuando quiero cargar el fichero Zip me sale un mensaje de error que dice add-ons no tiene la estructura correcta y estoy perdido

Responder
Jesus
26/04/2014 at 11:51

Eso es porque lo has descargado con Safari, que descomprime los archivos ZIP cuando los descarga.

Lo más fácil es que descargues con otro navegador.

Responder
Iñigo
02/05/2014 at 9:23

Hola Isidre,
Supongo que habrás escrito mal “PLUGIN” (no es “PLUNIN”) en la configuración del addon.
Saludos cordiales.

Responder
Celduques
17/05/2014 at 3:06

Instalado sin problemas en Xbmc 13 “Gotham” con Windows 8.1.

Responder
javiele
27/06/2014 at 21:06

no me funciona con Gotham 13.1, hay pendiente de sacar una nueva versión o solo me falla a mi? Fallo: Dependencies not meet

Responder
Jose Antonio
05/07/2014 at 14:12

Tampoco me funciona con Gotham 13.1

Responder
Javi
21/07/2014 at 2:13

Gracias Jesús por todo tu trabajo y tu esfuerzo , eres un genio!!!
Comentarte que lo tengo instalado en un xp , en un MacBook Pro , y en un ipad 3 , y sin duda en el ipad es el que mejor funciona.
Poder ver de megahd en hd es espectacular!!
Un abrazo!!

Responder
Javi
21/07/2014 at 19:50

Hoy casualidad , después de decir esto ! Empezaron a ir mal la mayoría reproduciendo audio solo de .php por el megastreamer jeje

Un saludo

Responder
CachorroBravo
25/07/2014 at 17:20

Tampoco me arrancan ni “TV a la Carta” ni “Pelis a la carta” en el Gotham 13.1 que considero la más firme de las versiones. Lo baja sin problemas y lo agrega a la lista pero sin el “skin” o sea, no lo reconce.
Me pueden ayudar ?

Responder
Tuky
26/07/2014 at 20:00

Buenas tardes. les escribo para hacerles una consulta.
Tengo instalado Gotham 13.1 (en win 7) instalé “Pelisalacarta”, lo venía usando sin problemas pero esta semana me apareció un error.
Sucede que entro a pelis a la carta, voy por ej. a Series Pepito, busco la serie que quiero ver, me lista todos los capítulos; intenta abrir el capitulo y me aparece el mensaje “¡Fallo en el script!: pelisalacarta”
Estuve googleando, desintalé e instalé todo, pero no hay caso.
Vi que sin informar mi log no se entendería el problema, fui a google para saber dónde estaba el log y no tengo una ruta que lleve a un archivo “xbmc.log” encontré este archivo que no sé si sirve:
https://dl.dropboxusercontent.com/u/272624880/xbmc/logger.py
¿alguien sabe cómo podría solucionar este problema?
muchas gracias por la ayuda que puedan darme porque he entrado en un montón de foros y no puedo encontrar la solución
Saludos
Tuky

Responder
JOSE GONZALEZ
02/08/2014 at 15:01

Yo pude actualizar Pelisalacarta utilizando este (pelisalacarta 3.2.70 – Versión XBMC 13.0 (Gotham) ya que tengo Frodo 13.1 y no me dejaba actualizar por que decia que no eran compatibles.

Responder
Joel
25/08/2014 at 20:52

He descargado el fichero desde un MAC y después de transferirlo a la Pi me daba el siguiente error: “add-on no tiene la estructura correcta xbmc”. Seguidamente he comprobado que se trata de un problema de formatos en MAC que al descargar te descomprime el archivo, he estado jugando en comprimiendo los ficheros desde la carpeta o desde fuera y no había manera, seguía el mismo problema para la instalación del Add-on.

Finalmente, he realizado la descarga desde un ordenador Windows y he podido instalar correctamente el Add-on!

Espero que le haya servido de ayuda a alguien.

Responder
EDDY
03/09/2014 at 18:42

Os va mal el zip??? pues nada date una palmadita en la espalda pq acabas de meter unoc cuantos virus en forma de plugings……enhorabuena……en este mundo nadie regala nada

Responder
Jesus
03/09/2014 at 19:11

¿Qué quieres decir? ¿Hay un virus en el ZIP? ¿De qué versión?

Lo he comprobado y a mí me parece que están como siempre…

Responder
Jesus
03/09/2014 at 19:39

Si te has descargado el ZIP de esta página no puede tener virus, lo he comprobado de nuevo.

Déjame que te explique algo.

Lo que hay dentro del ZIP no es un ejecutable compilado, es código interpretado que sólo se ejecuta desde dentro de XBMC o del mediacenter que sea. Al ser código interpretado no significa que no pueda haber virus, pero si lo hay se podrá leer en el código.

Todo el código de la versión actual está disponible en una página pública para que cualquiera pueda verlo, es un sistema de control de versiones alojado por Google:

https://code.google.com/p/xbmc-tvalacarta/source/browse/#svn%2Ftrunk%2Fpelisalacarta

Puedes ver los cambios entre versiones, que cosas se han añadido y modificado, y quién lo ha hecho.

Así que amigo EDDY, date tú esa palmada en la espalda, mira a ver quién te ha metido ese virus que tienes en el ordenador y procura no acusar a nadie sin tener ni idea :)

Responder
patricia
04/09/2014 at 17:32

Buenas soy novata en en esto y tengo instalado xbmc, al intentar instalar pelisalacarta me da el siguiente error : no se han encontrado las dependencias. por favor consulte con su… y no me deja leer mas el mensaje.

Alguien podría darme una solución, lo he intentado desde varios puertos, usb, la misma sd y demás y nada. Creo que soy un poco torpe pero hasta donde se lo he intentado todo.

Mil gracias.

Responder
Jesus
04/09/2014 at 20:25

Ese error se da cuando no has instalado la versión de pelisalacarta apropiada para tu versión.

Si tienes XBMC Gotham (la última), asegúrate de coger la versión Gotham de pelisalacarta.

Responder

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos necesarios están marcados *